Developpez.com

Plus de 2 000 forums
et jusqu'à 5 000 nouveaux messages par jour

Quelle version d'Eclipse utilisez-vous ? Pourquoi ?

Le , par djo.mos, Expert éminent
Sondage archivé.
Retrouvez le sondage actuel ici.

-------------------------

Bonjour,

Nous renouvelons ce sondage sur l'utilisation d'Eclipse par nos membres : à savoir la version que vous utilisez principalement au quotidien.
Vous pouvez également consulter l'archive 2008 de ce sondage.

N'hésitez pas à poster vos impressions et sentiments sur la version que vous utilisez, les raisons de ce choix, ...

N'oubliez pas également le sujet vous permettant de partager vos impressions sur les plugins que vous utilisez : http://www.developpez.net/forums/showthread.php?t=14436


Vous avez aimé cette actualité ? Alors partagez-la avec vos amis en cliquant sur les boutons ci-dessous :




Avatar de mika0102 mika0102 - Membre régulier http://www.developpez.com
le 19/03/2009 à 9:58
Citation Envoyé par keulkeul  Voir le message
Au vu de la version que tu utilises, je dirais également la dernière version : 3.4.2

Par contre, il faut s'assurer que les plugins tiers que tu utilises soit compatibles avec la dernière version et là c'est pas gagné. Tu fais quand même un bon de plusieurs années.

Mickael

Ok merci je vais télécharger cette version et voir ce qu'il en est. Je n'utilise pas vraiment de package tiers pour mes développement donc à mon avis cela devrait fonctionner.
Avatar de mika0102 mika0102 - Membre régulier http://www.developpez.com
le 19/03/2009 à 11:30
Citation Envoyé par keulkeul  Voir le message
Au vu de la version que tu utilises, je dirais également la dernière version : 3.4.2

Par contre, il faut s'assurer que les plugins tiers que tu utilises soit compatibles avec la dernière version et là c'est pas gagné. Tu fais quand même un bon de plusieurs années.

Mickael

Petite question, pour utiliser les même plugins dans la nouvelle version, il me suffit de copier le contenu du répertoire plugins?

Merci

Michaël
Avatar de djo.mos djo.mos - Expert éminent http://www.developpez.com
le 19/03/2009 à 13:30
Citation Envoyé par mika0102  Voir le message
Petite question, pour utiliser les même plugins dans la nouvelle version, il me suffit de copier le contenu du répertoire plugins?

Merci

Michaël

C'est pas aussi simple que ça malheureusement. Il faut d'abord que les plugins en question soient compatibles avec la version d'Eclipse.
Après, tu peux essayer d'utiliser le dossier dropins pour installer les plugins proprement, en prenant soin de grouper le features et plugins de chaque plugin dans un dossier séparé dans dropins.
Avatar de mika0102 mika0102 - Membre régulier http://www.developpez.com
le 19/03/2009 à 14:32
Citation Envoyé par djo.mos  Voir le message
C'est pas aussi simple que ça malheureusement. Il faut d'abord que les plugins en question soient compatibles avec la version d'Eclipse.
Après, tu peux essayer d'utiliser le dossier dropins pour installer les plugins proprement, en prenant soin de grouper le features et plugins de chaque plugin dans un dossier séparé dans dropins.

J'utilise le plugin tomcat. Comment puis-je faire alors pour le récupérer?
Avatar de djo.mos djo.mos - Expert éminent http://www.developpez.com
le 19/03/2009 à 14:43
Citation Envoyé par mika0102  Voir le message
J'utilise le plugin tomcat. Comment puis-je faire alors pour le récupérer?

Tu n'en a plus besoin, Eclipse WTP gère très bien Tomcat ainsi que plusieurs autres serveur en natif (Exemple pour Tomcat http://eclipse.developpez.com/faq/?p...E#addNewServer )
Avatar de jihed22 jihed22 - Candidat au Club http://www.developpez.com
le 06/04/2009 à 15:56
Salut à tout le monde,
je suis débutant, quelle version vous me conseillez d'utiliser?
Merci
Avatar de sinok sinok - Modérateur http://www.developpez.com
le 06/04/2009 à 16:32
La version courante, c'est à dire la 3.4
Avatar de jihed22 jihed22 - Candidat au Club http://www.developpez.com
le 07/04/2009 à 17:30
bonjour,
merci sinok
Avatar de yarf yarf - Membre du Club http://www.developpez.com
le 26/05/2009 à 18:04
Bonjour,

j'ai une assez vieille machine, et Eclipse Ganymede rame. Quelle version vous parait un bon compromis entre vieillesse et lourdeur ?
Avatar de millie millie - Rédacteur http://www.developpez.com
le 26/05/2009 à 19:26
Sur une vieille machine, Eclipse tout court n'est pas vraiment conseillé
Avatar de Bobble Bobble - Membre régulier http://www.developpez.com
le 22/10/2009 à 11:49
Salut!
après quelque mois d'arrêt de cette discussion, qui a teste Eclipse Galileo? Qu'en pensez vous?
Offres d'emploi IT
Développeur mobile android h/f
1000MERCIS - Ile de France - Paris (75000)
Ingénieur sw télécom h/f
Atos - Provence Alpes Côte d'Azur - Aix-en-Provence (13100)
Développeur php zend / symfony (H/F)
CTS Consulting - Pays de la Loire - Nantes (44000)

Voir plus d'offres Voir la carte des offres IT
Responsables bénévoles de la rubrique Eclipse : Mickael Baron - Robin56 -